Réglage 4G6S

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Réglage 4G6S

Message par Tiago » 26 oct. 2010, 12:44

Bonjour à tous,
J'aimerais savoir si quelqu'un aurait la gentillesse de m'aider à régler le 4G6S (tx2801pro et rx2610S), j'ai tenté une config présenter sur helimag :

MDSET REVERS 4 ET 6 EN REVS

SUBTRM TOUS A 0

TRVADJ TOUS A 100% SAUF RUDD L120% R120%, GEAR,AUX2 ET AUX3 +100% -100%

SWAATS SWASHMIX ELEV 60% AILE 60% PIT 80%
ATSMIX TOUT A 0%

GYRHLD GYROSENS GYRO/AUX2 0:75% 1:20%

THROHOLD ACT HOLD POS, +12%

DR&EXP ELEV POS-0 D/R 70% EXP LIN
AILE POS-0 D/R 70% EXP LIN
RUDD POS-0 D/R 70% EXP LIN
AUTO ST-1 INH ST-2 INH HOLD INH

CURVES THRCURVE L 1 2 3 H
NORM 1,5 27,5 50 75 100
ST-1 100 75 65 75 100
ST-2 100 75 65 75 100

PITCURVE L 1 2 3 H
NORM 47 57 67,5 72 77
ST-1 22 33 55 67 85
ST-2 22 33 50 67 77
HOLD 0 25 50 75 100

PROGMIX TOUS OFF

FAILSAF TOUS INH

INPUT GEAR:GEAR AUX2: AUX2/GYRO AUX3:FMOD

SWASH 3 SERVOS 120°

STICK COMPT 2601


Vous en penser quoi ??
Sinon je suis tout à fait disponible pour me pointer à baga un jour dans la semaine pour un réglage en live ^^

Cordialement,
Tiago

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 27 oct. 2010, 22:17

Et ça donne quoi ? Quel est le problème ? :mrgreen:

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 27 oct. 2010, 22:59

Il tourne autour de lui même tel une toupie dès que je mets un peu de gaz, j'ai pas touché au gyro encore prck même en compensant avec le manche l'helico tourne autour de lui, si je trim un choya, il pousse les pales au max. En gros j'y comprends rien ^^

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 27 oct. 2010, 23:02

Dans le sens inverse des aiguilles d'une montre ? L'anticouple tourne correctement ?

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 27 oct. 2010, 23:07

A vue d'oeil, tes réglages rx/tx sont bons -à part le mix du servo PIT à 80%- donc je penche pour un pb mécanique.

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 27 oct. 2010, 23:10

Il tourne dans le sens des aiguilles d'une montre, sinon qu'entends tu pars l'AC tourne correctement ??
Moi j'ai l'impression que l'AC n'est pas réglé, quand j'allume l'helico les servo ce mettent en position neutre, les pales à ce moment la ont 0° d'inclinaison dont par conséquent dès que tu mets les gaz l'AC n'a aucun effet. non ? éclair moi ^^

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 27 oct. 2010, 23:10

Il tourne dans le sens des aiguilles d'une montre, sinon qu'entends tu pars l'AC tourne correctement ??
Moi j'ai l'impression que l'AC n'est pas réglé, quand j'allume l'helico les servo ce mettent en position neutre, les pales à ce moment la ont 0° d'inclinaison dont par conséquent dès que tu mets les gaz l'AC n'a aucun effet. non ? éclair moi ^^

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 27 oct. 2010, 23:15

Ca donne quoi quand tu fais gauche/droite avec le stick ? Le servo d'AC réagit correctement et dans le bon sens ?

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 27 oct. 2010, 23:32

ils vont dans le bon sens oui, en revanche quand je mets le stick vers la droite il compense pas grand chose

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 28 oct. 2010, 01:54

C'est la course du servo qui est trop courte ? Le pitch slider d'ac parcourt-il tout l'axe ? Le bras du servo est-il bien perpendiculaire à la queue à la mise en route ?

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 28 oct. 2010, 14:35

J'ai mis le bras du servo bien perpendiculaire, ben pareil ca fait la toupie, j'ai remarqué qu'il ne parcourait pas totalement un des deux coté, il manque peu de mm, mais bon la il a exploser le levier qui pousse le pas de l'AC ainsi que la liaison avec le servo. je dois passer une commande pour revenir sur l'helico.

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 02 nov. 2010, 15:35

Voila j'ai remplacé les pièces. Même problème aucune avancer à ce niveau. Si quelqu'un est disponible une fin d'après midi ou le week-end pour voir ce qu'il a cet hélico, ca serait plus simple à faire.
Merci :)

Avatar de l’utilisateur
Teckos
Equipe de Baga
Messages : 97
Inscription : 08 mars 2009, 23:23

Re: Réglage 4G6S

Message par Teckos » 02 nov. 2010, 21:13

Tu peux faire une petite vidéo dans un premier temps ?

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 02 nov. 2010, 22:12

Ok j'en fais une, je post quand c'est pret.

Tiago
un nouveau
Messages : 22
Inscription : 31 janv. 2010, 20:31

Re: Réglage 4G6S

Message par Tiago » 03 nov. 2010, 09:56

http://www.vimeo.com/16443758

Alors quand je mets les gaz (un cran seulement) il tourne comme ta vu au début. Et vers la fin on voit qu'il tourne moins vite qu'est quand je mets le stick de l'AC à fond

Répondre

Revenir vers « Hélicoptères »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité